Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#7131 closed defect (fixed)

Information not sent while being Administrator of groupchat

Reported by: zimio Owned by:
Priority: normal Milestone: 0.15
Component: dialogs Version: hg
Severity: normal Keywords:
Cc: monoboy4ik@… Blocked By:
Blocking: OS: Unix

Description

I'm filling this ticket on behalf of Monoboy.

When requesting information on a user (right click, information) in a groupchat while being Administrator, the information never appears in the window, even though the information is received in the XML log. The progress bar just keeps loading forever.

Whenever I'm not the Administrator of the groupchat, this problem doesn't occur.This problem also doesn't occur when using Gajim 0.14.

It looks like this: http://simplest-image-hosting.net/png-0-d0a1d0bdd0b8d0bcd0bed0ba69

I attached the XML log.

Attachments (1)

xml.log (1.1 KB) - added by zimio 5 years ago.
xml log

Download all attachments as: .zip

Change History (8)

Changed 5 years ago by zimio

xml log

comment:1 Changed 5 years ago by zimio

  • OS changed from Windows to Unix

comment:2 Changed 5 years ago by asterix

  • Status changed from new to needinfo

This has been fixed recently in [5295fadc4308]. It works for me, I cannot reproduce. What is the configuration on the room? Which Gajim version is it exactly?

comment:3 Changed 5 years ago by Fomin Denis <fominde@…>

  • Milestone set to 0.15
  • Resolution set to fixed
  • Status changed from needinfo to closed

(In [9c4c03c63841]) fix getting vcard in rooms where JIDs are public. fixes #7131

comment:4 Changed 5 years ago by Dicson

Thanks to Monoboy for many tests

comment:5 Changed 5 years ago by Fomin Denis <fominde@…>

(In [d2c63469b86e]) fix getting vcard in rooms where JIDs are public. fixes #7131

comment:6 Changed 4 years ago by Fomin Denis <fominde@…>

(In [5f1b9198345b]) fix getting vcard in rooms where JIDs are public. fixes #7131

comment:7 Changed 4 years ago by Fomin Denis <fominde@…>

(In [3e5a693616f1]) fix getting vcard in rooms where JIDs are public. fixes #7131

Note: See TracTickets for help on using tickets.