Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6973 closed defect (fixed)

Messages sended with the gnome-shell builtin are missing in the chat log

Reported by: trunneml Owned by:
Priority: low Milestone: 0.15
Component: chat Version: 0.14.4
Severity: minor Keywords: gnome-shell gnome3 chat log
Cc: Blocked By:
Blocking: OS: Unix

Description

Bug description

Messages sended with the gnome-shell builtin are missing in the chat log. So you don't see your sended ansers in the gnome-shell builtin chat, nor in the gajim chat log.

Steps to reproduce

Start chatting with the gnome-shell built in chat.

OS: Archlinux (all updates are installed)

Change History (5)

comment:1 Changed 5 years ago by asterix

what's this gnome-shell thing? a plugin?

comment:2 Changed 5 years ago by trunneml

Gnome-shell is the new gui part of gnome3. When I get a new chat message it is display as a notification on the screen button. I can move my mouse on it and I get a textbox to type in a answer message. That message is send but not displayed in the chat log.

I believe this is running over dbus, so maybe gajim doesn't save messages send over dbus in his chatlog?

comment:3 Changed 5 years ago by Yann Leboulanger <asterix@…>

  • Milestone set to 0.15
  • Resolution set to fixed
  • Status changed from new to closed

(In [7c2418809bdc]) create a session or use existing one when sending a message through dbus. Fixes #6973

comment:4 Changed 5 years ago by trunneml

Thanks, I have still have a problem, with DBus and the chat log but I opened a new Ticket #6976, because that problem described here is fixed.

comment:5 Changed 5 years ago by Yann Leboulanger <asterix@…>

(In [10ea2c9b999c]) create a session or use existing one when sending a message through dbus. Fixes #6973

Note: See TracTickets for help on using tickets.