Opened 5 years ago

Closed 4 years ago

#6972 closed defect (worksforme)

Can't access Event through Tray Icon

Reported by: Sven Owned by:
Priority: normal Milestone: 0.15
Component: None Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: Windows

Description

Bug description

When I had had one chat window open, a buddy started a new conversion with me. I tried to open the event/new conversion with double clicking the tray icon but it didn't work. I had to open the roster window with right click and open chat with my buddy directly.

Steps to reproduce

Can't right now.

Software versions

OS version: windows 7
GTK version: bundled with 0.15-alpha1
PyGTK version: bundled with 0.15-alpha1

Change History (4)

comment:1 Changed 5 years ago by asterix

I'm not able to reproduce either :/

so your contact was connected twice on the same account? What was the priority of the contact with which you talked? the priority of the contact you then received a message from?

comment:2 Changed 4 years ago by asterix

  • Status changed from new to needinfo

comment:3 Changed 4 years ago by Sven

Well this issue didn't appear again, thus I can't give more valuable information. It happened under windows and my experience of GTK in windows is, that there are sometimes glitches. So I wouldn't be surprised if this was due to a GTK issue in a previous version.

I report if it happens again.

comment:4 Changed 4 years ago by asterix

  • Resolution set to worksforme
  • Status changed from needinfo to closed

ok thanks, don't hesitate to reopen this ticket if you have some information

Note: See TracTickets for help on using tickets.