Opened 5 years ago

Closed 4 years ago

#6783 closed defect (invalid)

Drag and Drog

Reported by: Mamiehling Owned by:
Priority: normal Milestone:
Component: roster Version:
Severity: normal Keywords: drag and drop
Cc: Blocked By:
Blocking: OS: All

Description

Bug description

My drag and drop does not seem to do anything.

I don't seem to be able to make metacontacts. Dragging and dropping a contact onto another does nothing.

Of less importance, cannot drag users from one group to another (not sure if this is intended or not).

Steps to reproduce

Attempt to drag and drop one user onto another to create a metacontact

Software versions

Gajim 0.14.1 OS version: Windows 7
GTK version: 2.22.1
PyGTK version: 2.22.0

Change History (3)

comment:2 Changed 5 years ago by torotil

I see the same behavior on gentoo: gajim 0.14.1 gtk+ 2.22.1 PyGTK 2.22.0

+subscribe+

comment:3 Changed 4 years ago by asterix

  • Resolution set to invalid
  • Status changed from new to closed

should be fixed with newer GTK verion in Gajim 0.15 windows package. Please repen if you still have the problem.

Note: See TracTickets for help on using tickets.