Opened 5 years ago

Closed 4 years ago

#6098 closed defect (worksforme)

Failed to make a voice call twice

Reported by: binary Owned by: ThibG
Priority: normal Milestone:
Component: jingle Version: 0.14.1
Severity: normal Keywords: jingle, audio, voice
Cc: Blocked By:
Blocking: OS: All

Description

Bug description

If I try to call (using psi+ or pidgin), hang up and then call again then I see this exception: Error: Could not decode stream. Debug: gstsirendec.c(317): gst_siren_dec_chain (): /GstPipeline:pipeline3/FsRtpConference:fsrtpconference3/GstBin:recv_1_4013730427_96/GstSirenDec:sirendec1: Error decoding frame: 7

Steps to reproduce

  1. Call to Psi+ or Pidgin
  2. Talk
  3. Hang up
  4. Call again
  5. Exception

Software versions

OS version: Gentoo
GTK version: 2.20.1-r1
PyGTK version: 2.17.0

Change History (2)

comment:1 Changed 5 years ago by asterix

I cannot reproduce. From Gajim to Gajim I can make video call, hang up, recall, hang up, etc etc...

same vith audio calls.

comment:2 Changed 4 years ago by asterix

  • Resolution set to worksforme
  • Status changed from new to closed

reopen if you still have problems

Note: See TracTickets for help on using tickets.