Opened 6 years ago

Closed 6 years ago

#5932 closed defect (duplicate)


Reported by: anonymous Owned by:
Priority: normal Milestone: 0.15
Component: None Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: Unix


Bug description

Traceback (most recent call last):

File "/usr/share/gajim/src/", line 878, in on_actions_button_clicked

menu = self.prepare_context_menu(hide_buttonbar_items=True)

File "/usr/share/gajim/src/", line 650, in prepare_context_menu

if hide_buttonbar_entries:

NameError?: global name 'hide_buttonbar_entries' is not defined

Steps to reproduce

In conference --> click button "View additional menu"

Software versions

OS version: Linux mint 9 GTK version:
PyGTK version:

Change History (1)

comment:1 Changed 6 years ago by ts33kr

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of multiple tickets, and it has already been fixed. Use search, before you post new tickets, please.

Note: See TracTickets for help on using tickets.