Opened 6 years ago

Closed 6 years ago

#5879 closed defect (duplicate)

Profil, Avatar can not be changed

Reported by: amtsschimmel Owned by:
Priority: normal Milestone:
Component: None Version: 0.13.1
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

Bug description

Steps to reproduce

Software versions

OS version:
GTK version:
PyGTK version: all last):

File "gajim.py", line 3194, in process_connections File "common\xmpp\idlequeue.pyo", line 455, in process File "common\xmpp\transports_nb.pyo", line 405, in pollin File "common\xmpp\transports_nb.pyo", line 585, in _do_receive File "common\xmpp\transports_nb.pyo", line 597, in _on_receive File "common\xmpp\dispatcher_nb.pyo", line 445, in dispatch File "common\connection_handlers.pyo", line 1295, in _vCardCB File "common\connection.pyo", line 199, in dispatch File "gajim.py", line 2386, in dispatch File "gajim.py", line 1161, in handle_event_myvcard File "profile_window.pyo", line 249, in set_values

AttributeError?: 'gtk.Statusbar' object has no attribute 'remove_message'

Change History (1)

comment:1 Changed 6 years ago by asterix

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #5487, #5472.

Fixes in newer versions

Note: See TracTickets for help on using tickets.