Opened 6 years ago

Closed 6 years ago

#5711 closed defect (fixed)

Invite many people to MUC doesn't work

Reported by: https://muelli.startssl.com/ Owned by:
Priority: normal Milestone: 0.14
Component: roster Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

Bug description

I tried to invite many contacts to a MUC. I selected them and right clicked but the Invite button in the context menu was greyed out. I expected to be able to invite many contacts to a MUC because I can invite one contact.

Steps to reproduce

Select many contacts, right click, see "Invite" being greyed out.

Software versions

OS version:
GTK version:
PyGTK version:

Change History (1)

comment:1 Changed 6 years ago by Yann Leboulanger <asterix@…>

  • Milestone set to 0.14
  • Resolution set to fixed
  • Status changed from new to closed

(In [38675dfd646e]) enable "invite to" submenu when we select several contacts. Fixes #5711

Note: See TracTickets for help on using tickets.