Opened 7 years ago

Closed 6 years ago

#5679 closed defect (worksforme)

#621664

Reported by: anon Owned by:
Priority: lowest Milestone:
Component: dialogs Version: 0.13.3
Severity: blocker Keywords:
Cc: Blocked By:
Blocking: OS: Unix

Description

Bug description

Gajim opens huge number of dialog boxes, which ask to enter password for conference.

Steps to reproduce

  1. Make Gajim online.
  2. Add yourself to a conference that requires password.
  3. Make Gajim online.

May be, some steps are wrong, but the idea is the same.

Software versions

OS version: Debian Sid GTK version: 2.18.9-2 PyGTK version: 2.16.0-2

Change History (3)

comment:1 Changed 7 years ago by Zash

  • Status changed from new to needinfo

I can't reproduce in latest hg (r11986:41f07f329e6d). Can you verify this or further specify the steps to reproduce?

comment:2 Changed 6 years ago by https://launchpad.net/~mgol

  • Milestone 0.13.4 deleted

comment:3 Changed 6 years ago by asterix

  • Resolution set to worksforme
  • Status changed from needinfo to closed

re-open if you can reproduce

Note: See TracTickets for help on using tickets.