Opened 6 years ago

Closed 5 years ago

#5606 closed defect (worksforme)

Gajim Crashes

Reported by: al1k Owned by: asterix
Priority: normal Milestone:
Component: None Version: 0.13
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: Windows

Description

Bug description

Gajim crashes after 15+ hours of work

Steps to reproduce

Start Gajim v0.12 - v0.13.2 Use it for chating for almost 24hr After 4-6 hours it takes almost 200 mb in memory

Software versions

OS version: Windows 7 Ultimate GTK version:

PyGTK version:

Change History (7)

comment:1 Changed 6 years ago by al1k

  • Owner set to al1k
  • Status changed from new to assigned

comment:2 Changed 6 years ago by asterix

  • OS changed from All to Windows
  • Owner changed from al1k to asterix
  • Status changed from assigned to new

no problem under linux after several days.

comment:3 Changed 6 years ago by al1k@…

  • Version changed from 0.13.2 to 0.13

Problem is still there in 13.3

comment:4 Changed 6 years ago by al1k

13.4 Still crashes.

need any more info about it?

comment:5 Changed 6 years ago by asterix

Would be usefull to know what takes memory, but it's hard to know. For example, what makes memory grow? open / close chat windows frequently? receiving messages? ... ?

comment:6 Changed 5 years ago by MilkFreeze

  • Status changed from new to needinfo

Does gajim still crash? I can't reproduce (Linux).

comment:7 Changed 5 years ago by asterix

  • Resolution set to worksforme
  • Status changed from needinfo to closed

please reopen with requested information

Note: See TracTickets for help on using tickets.