Opened 7 years ago

Closed 7 years ago

#5560 closed defect (fixed)

error when i change between tabs

Reported by: johpunk Owned by:
Priority: normal Milestone: 0.13.2
Component: None Version: 0.13.1
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

OS version: gentoo ~amd64 10.0
GTK version: 2.18.5
PyGTK version: 2.16.0

Traceback (most recent call last):

File "/usr/share/gajim/src/message_window.py", line 772, in _on_notebook_switch_page

new_ctrl.set_control_active(True)

AttributeError?: 'NoneType?' object has no attribute 'set_control_active'

this happen when i change between tabs.

Change History (6)

comment:1 Changed 7 years ago by asterix

I'm not able to reproduce that. Are you? How? Does it still happen with 0.13.2?

comment:2 Changed 7 years ago by asterix

  • Status changed from new to needinfo

comment:3 Changed 7 years ago by johpunk

is just this, when i switch between tabs gajim show the error. or when i open new conversation sometimes

comment:4 Changed 7 years ago by asterix

Have you tried 0.13.2? Does it still happen?

comment:5 Changed 7 years ago by johpunk

yes now work with 0.13.10.2 thanks!

comment:6 Changed 7 years ago by asterix

  • Milestone set to 0.13.2
  • Resolution set to fixed
  • Status changed from needinfo to closed
Note: See TracTickets for help on using tickets.