Opened 7 years ago

Closed 6 years ago

#5480 closed defect (fixed)

No avatars in groupchat window

Reported by: Lucky Owned by: steve-e
Priority: normal Milestone: 0.14
Component: chat Version: hg
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

Bug description

No avatars in groupchat window.

Steps to reproduce

Join a conference.

Software versions

OS version: Ubuntu 9.10
GTK version: 2.18.3
PyGTK version: 2.16.0

Change History (10)

comment:1 follow-up: Changed 7 years ago by asterix

which revision do you use? it's fixed in latest revision. If you still have problems, could you open XML console and copy / paste here what you see when you request a vcard?

comment:2 in reply to: ↑ 1 Changed 7 years ago by https://launchpad.net/~lucky+

Replying to asterix:

which revision do you use? it's fixed in latest revision. If you still have problems, could you open XML console and copy / paste here what you see when you request a vcard?

I'm using a latest revision (updating with hg pull && hg update). I don't know the revision's version. I can see avatars in VCard window and popup in the groupchat window. I don't see avatars in the users list (in groupchat).

comment:3 follow-up: Changed 7 years ago by asterix

is it better it you remove (or rename) ~/.gajim/avatars and ~/.gajim/vcards

comment:4 in reply to: ↑ 3 Changed 7 years ago by https://launchpad.net/~lucky+

Replying to asterix:

is it better it you remove (or rename) ~/.gajim/avatars and ~/.gajim/vcards

I was removed that directories, but it doesn't solves a problem.

comment:5 Changed 7 years ago by steve-e

  • Owner set to steve-e

I will have a look tomorrow morning.

comment:6 Changed 7 years ago by Dicson

In one room I see avatars, not in others. Strange

comment:7 Changed 7 years ago by steve-e

Please test and report.

If you have problems with avatars being shown in the tooltip of minimized groupchats then please go to ~/.gajim/avatars and remove the files named after that groupchat (you can keep the groupchat folder).

comment:8 Changed 7 years ago by Dicson

I clean ~/.gajim/avatars and this solves a problem. Thanks!

comment:9 Changed 7 years ago by https://launchpad.net/~lucky+

Finally it's fixed. It was a long time without testing because I can't reach trac & hg servers. I'm using a proxy now, may be ip was blocked... T_T

comment:10 Changed 6 years ago by klausi

  • Resolution set to fixed
  • Status changed from new to closed

marking as fixed

Note: See TracTickets for help on using tickets.