Opened 8 years ago

Closed 7 years ago

#4732 closed enhancement (duplicate)

store chatrooms bookmarks locally, if server does not support bookmarks storing

Reported by: shutnik Owned by:
Priority: low Milestone:
Component: chat Version: hg
Severity: normal Keywords:
Cc: spam@… Blocked By:
Blocking: OS: All

Description

if server does not support metacontacts storing, gajim store them locally. it's cool!

if server does not support chatrooms bookmarks storring, you can't use groupchats autojoin on start or store different nicknames for different conferences :( would be great, if gajim will store chatrooms bookmarks locally, if server does not support bookmarks storing.

would be superbly, if i just have checkbox in bookmarks manager for storing bookmark locally. i think it would be very useful for all GMail users and users with servers, witch does not support groupchats bookmarks storing!

is it possible?

Change History (4)

comment:1 Changed 8 years ago by anonymous

it's really actually

comment:2 Changed 8 years ago by asterix

  • Priority changed from normal to low

and if jabber server doesn't support roster subscription, store them locally? There are XEPs, some server don't support them, that's sad, but jabber offers you MANY servers that support them. That's not a priority for us.

comment:3 Changed 7 years ago by shutnik

  • Cc spam@… added

comment:4 Changed 7 years ago by johnny

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of 3907

Note: See TracTickets for help on using tickets.