Opened 8 years ago

Closed 8 years ago

#3959 closed defect (duplicate)

Middle-mouse use is inconsistent

Reported by: tpatnoe@… Owned by: asterix
Priority: normal Milestone:
Component: None Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

The middle mouse use is inconsistent.

Use 1) SysTray? icon shows messages. Middle-mouse button is used to jump to the messages. Use 2) Tab view. Middle-mouse is used to close the tab.

I got used to using the middle-mouse to jump to the messages from the SysTray? icon. However, occationally I hit the middle-mouse on the tab window when it shows messages. Bam. The window is closed and I have to use history to view the new messages.

The _old_ behavior of the SysTray? icon was to use the left-mouse button to jump to messages. That should be restored.

Change History (3)

comment:1 Changed 8 years ago by tpatnoe@…

Heck, The "close" button is already there on the tab. I wouldn't mind if middle-mouse was disabled on the tab. Whatever the solution, it should be consistent.

comment:2 Changed 8 years ago by tpatnoe@…

Related to this is Ticket #1554.

comment:3 Changed 8 years ago by js

  • Resolution set to duplicate
  • Status changed from new to closed

I agree, the old behaviour was far better. I close this as a duplicate of #4049.

Note: See TracTickets for help on using tickets.