Opened 9 years ago

Closed 9 years ago

#3392 closed defect (fixed)

When adding a new account, gajim does not ask for a proxy; the "next" button becomes ineffective.

Reported by: anonymous Owned by: asterix
Priority: normal Milestone:
Component: None Version: hg
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

I'm using the 2007-08-22 snapshot.

Change History (5)

comment:1 Changed 9 years ago by misc

Can you describe more precisely the step to reproduce the bug report ?

comment:2 Changed 9 years ago by asterix

  • Resolution set to invalid
  • Status changed from new to closed

you ocan setup a proxy just below the server, in the advanced expander

comment:3 Changed 9 years ago by Tobu

  • Resolution invalid deleted
  • Status changed from closed to reopened

I'll describe more precisely (sorry for not getting back sooner); the problem is when the account already exists on the server.

Go to options, accounts, add, I already have one I want to use, give your jabber id, and if you are behind a firewall and need to use a proxy, it is impossible to get to the next step. The "Advanced" expander does not appear in this case.

comment:4 Changed 9 years ago by asterix

I don't see why you can't press next when you add an already existing account. It doesn't try to connect if you don't press finish. enter your username and account, press next, then advanced. There you can setup a proxy.

comment:5 Changed 9 years ago by Tobu

  • Resolution set to fixed
  • Status changed from reopened to closed

You're right, I can use the next button now. It didn't happen with svn revision 8552, I've just checked.

Anyway, what about adding an 'advanced' expander both when creating the account from scratch and adding it to gajim? I'll file another bug.

Note: See TracTickets for help on using tickets.