Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3133 closed defect (fixed)

Status change not implemented during connecting state

Reported by: m.lutzer@… Owned by: asterix
Priority: normal Milestone: 0.11.2
Component: chat Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

I have several accounts in Gajim. When I change the global state to offline the accounts which are currently connecting are not affected but remain connecting. It works by changing the particular state of the account but not the global state. This is additionally annoying because many accounts hang in connection state without doing anything. Probably because my laptop is sometimes connected, sometimes not.

Potentially double of http://trac.gajim.org/ticket/654

Change History (5)

comment:1 Changed 9 years ago by asterix

  • Milestone set to 0.12
  • Resolution set to fixed
  • Status changed from new to closed

(In [fbc1d424d06ea655308b918ae77df1d771288976]) send status to connecting accounts when we change global status combobox. Fixes #3133

comment:2 Changed 9 years ago by m.lutzer@…

  • Resolution fixed deleted
  • Status changed from closed to reopened

I tried the Gajim version from 10th of May and this bug is still existing. Now it is not only affecting the currently connecting accounts but also the unavailable accounts (the big red cross "X" in the "nuvola" icon set).

comment:3 Changed 9 years ago by jim++

See also #2732 (I didn't try to reproduce recently)

comment:4 Changed 9 years ago by asterix

  • Resolution set to fixed
  • Status changed from reopened to closed

(In [5558be7d43a524962120a557a4796b1d9f3f120d]) send status to connecting accounts when we change global status combobox. Fixes #3133

comment:5 Changed 9 years ago by asterix

  • Milestone changed from 0.12 to 0.11.2
  • OS set to All
Note: See TracTickets for help on using tickets.