Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#2866 closed defect (fixed)

Sorting by status is wrong after gajim window closing

Reported by: michwill@… Owned by: asterix
Priority: normal Milestone: 0.12
Component: roster Version: 0.11
Severity: minor Keywords:
Cc: Blocked By:
Blocking: OS: All

Description

If I close gajim roster window and open it again after changing some contats' status the order of contacts sorted by status doesn't change

Change History (5)

comment:1 Changed 9 years ago by asterix

  • OS set to All

can someone reproduce ? I can't

comment:2 Changed 9 years ago by anonymous

It is reproduced after a lot of status changes in contact-list with a lot of meta-contacts

comment:3 Changed 9 years ago by shtrom

Same here (0.11.1). Gajim's roster is minimized most of the time, and after a work day (and contacts' status changes), some of the contacts are messed up (i.e. not sorted according to their status).

comment:4 Changed 8 years ago by Jim++

  • Milestone set to 0.12

Probably duplicate of #3531.

Reporter, can you reproduce your problem with recent svn ? Fixed a month ago.

comment:5 Changed 8 years ago by michwill@…

  • Resolution set to fixed
  • Status changed from new to closed

Now everything seems to be correct here

Note: See TracTickets for help on using tickets.