Opened 10 years ago

Closed 9 years ago

#2694 closed defect (worksforme)

"Lost" contact in contactlist

Reported by: lstroobant@… Owned by: asterix
Priority: normal Milestone: 0.10.1
Component: roster Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: OS:

Description

One of my contacts is most of the time invisible in my contact list. I get warnings "xxx is online", but still, I'm not able to find him back in my list (doesn't matter if he's online or offline, most of the time he's just not there). When I use an other client (Gaim), I don't have any problems with that particular contact. At first I thought it was caused by an "é" in his nickname, but after removal and re-adding him with an other nickname, the problem is still there...

Gajim 0.10.1

GTK+ 2.10.6

PyGTK 2.10.2

OS: Ubuntu Edgy

$ locale LANG=en_GB.UTF-8 LANGUAGE=en_GB:en LC_CTYPE="en_GB.UTF-8" LC_NUMERIC="en_GB.UTF-8" LC_TIME="en_GB.UTF-8" LC_COLLATE="en_GB.UTF-8" LC_MONETARY="en_GB.UTF-8" LC_MESSAGES="en_GB.UTF-8" LC_PAPER="en_GB.UTF-8" LC_NAME="en_GB.UTF-8" LC_ADDRESS="en_GB.UTF-8" LC_TELEPHONE="en_GB.UTF-8" LC_MEASUREMENT="en_GB.UTF-8" LC_IDENTIFICATION="en_GB.UTF-8" LC_ALL=

Change History (3)

comment:1 Changed 10 years ago by asterix

could you start gajim in console, and see if you have a traceback ?

also, if you can, could you try with svn version, or with daily tarballs ?

comment:2 Changed 9 years ago by lstroobant

Sorry for my late response on this issue, but I expected that I would get an email once there was a follow-up, which is appearantly not the case. :-)

I was not able to find usefull errors in the console. Beside of that, I did not notice the issue on my other computer, it was only a problem on my work laptop. That makes it difficult to reproduce, because I'm changing jobs now. So I'm afraid I not able to provide you with new info for this bug, sorry.

comment:3 Changed 9 years ago by asterix

  • Milestone set to 0.10.1
  • Resolution set to worksforme
  • Status changed from new to closed

so I mak it as worksforme as nobody else saw that

Note: See TracTickets for help on using tickets.